Back to overview
Resolved

Degraded agent responses following a database upgrade

Aug 26, 2026 at 10:43am UTC
Affected services
Runbear Main Website
Runbear Chat Engine
Runbear API Server

Resolved
Aug 26, 2026 at 3:07pm UTC

This incident is resolved. The database upgrade has been rolled out with the fix in place, and we have confirmed that agent responses, the dashboard, and the API are all operating normally. Thank you for your patience.

Updated
Aug 26, 2026 at 1:56pm UTC

The dashboard and API have been fully restored. Some agent runtimes are still returning degraded responses; we have identified the cause and are applying a fix now.

Updated
Aug 26, 2026 at 1:45pm UTC

The dashboard and API are temporarily unavailable during a database upgrade. We are working to restore service as quickly as possible.

Created
Aug 26, 2026 at 10:43am UTC

Some agents are failing to respond to messages. We are investigating.