Back to overview
Degraded
Agent orchestration degradation — some agents experiencing failed runs
Mar 31, 2026 at 11:26pm UTC
Affected services
Chat Engine
Resolved
Apr 1, 2026 at 2:07am UTC
Fix has been deployed
Affected services
Updated
Apr 1, 2026 at 1:11am UTC
Root cause identified. Fix is in review and will be deployed shortly.
Affected services
Created
Mar 31, 2026 at 11:26pm UTC
Some agents are experiencing degraded performance with failed runs and empty responses. Our team has identified the issue and is investigating. Retry mechanisms are in place for most cases.
Affected: A subset of agents on the updated orchestration layer. Not all agents are impacted.
Status: Investigating.
Affected services