Elevated errors for OpenAI Assistants-based agents
Resolved
Apr 14, 2026 at 3:57pm UTC
OpenAI has marked the upstream incident as resolved at 2026-04-14 08:41 UTC. All impacted services have fully recovered. Chat Engine is fully operational. No action needed on your side.
Affected services
Created
Apr 13, 2026 at 9:08pm UTC
We are tracking an ongoing OpenAI platform incident causing intermittent 401 authentication errors on some API endpoints, which is affecting agents built on OpenAI's Assistants API.
OpenAI has identified the issue and is rolling out mitigations. No configuration change is needed on your side — please hold off on rotating API keys or changing permissions.
Root cause: https://status.openai.com/incidents/01KP1PS4WFSH4CVJT0DJBKQ3FT
We will post updates as OpenAI ships further mitigations.
Affected services